欢迎光临
我们一直在努力

Ubuntu GUI之伤

实话说Ubuntu的GUI界面确实做得很好看,但问题也不少,稳定性真让人不爽。近来我遇到的NetworManager管理问题就是一个!

我相信也有人遇到过吧!

ubuntu netwok-manager the system network services are not compatible with this version

  还有上次我遇到的这个显卡驱动问题:

在网上找到了些解决之道,如link 和link2 但要下载各种依赖包。就不想下载了,而且他的系统是12.04和我的不一样。

当我安装其他软件的时候出现依赖,如下解决:

[plain]

root@aborn-lisp:/etc/apt# apt-get install squid

Reading package lists... Done

Building dependency tree

Reading state information... Done

You might want to run 'apt-get -f install' to correct these:

The following packages have unmet dependencies:

network-manager-dbg : Depends: network-manager (= 0.9.4.0-0ubuntu3) but 0.9.1.90-0ubuntu5.2 is to be installed or

libnm-util2 (= 0.9.4.0-0ubuntu3) but 0.9.1.90-0ubuntu5.2 is to be installed or

libnm-glib4 (= 0.9.4.0-0ubuntu3) but 0.9.1.90-0ubuntu5.2 is to be installed or

libnm-glib-vpn1 (= 0.9.4.0-0ubuntu3) but 0.9.1.90-0ubuntu5.2 is to be installed

squid : Depends: squid-common (>= 2.7.STABLE9-4ubuntu4) but it is not going to be installed

E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

[plain]
root@aborn-lisp:/etc/apt# dpkg --remove network-manager-dbg
赞(0) 打赏
未经允许不得转载:NixonLi博客 » Ubuntu GUI之伤

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏