欢迎光临
我们一直在努力

OpenWrt离线安装ssr-plus(ShadowSocksR Plus+)科学上网插件

ssr-plus(ShadowSocksR Plus+)

OpenWrt离线安装ssr-plus(ShadowSocksR Plus+)科学上网插件

文章底部提供了ipk文件下载,压缩包里已经提供了ssr-plus所需要的ipk依赖包

暂时只提供了x86的软件包,如果需要其他架构的的请在下方留言

本人时间有限,如需其他架构的ipk软件包请附上路由器详细型号在下方留言

现在已经编译有X86及mipsel_24kc架构

获取下载

ssr-plus_x86.zip

ssr-plus_mipsel_24kc.zip

文件说明

 

文件名 大小 备注
helloword_arm_cortex-a9.zip 20.08MB ssr-plus arm_cortex-a9架构
passwall_arm_cortex-a9.zip 9.43MB passwall arm_cortex-a9架构
arm_cortex-a9.zip 38.34MB arm_cortex-a9架构包含ssr-plus,passwall软件包
helloword_mipsel_24kc完整插件包.zip 20.22MB ssr-plus mipsel_24kc架构,所有需要的软件包
helloword_mipsel_24kc.zip 3.87MB ssr-plus mipsel_24kc架构
helloword-x86_64.zip 13.02MB ssr-plus x86架构
mips_24kc.zip 16.20MB 包含ssr-plus passwall mips_24kc架构所有的所有软件包

安装教程

将文件上传到你的OpenWrt的/tmp目录

scp -r ssr-plus root@192.168.1.1:/tmp

连接到OpenWrt

ssh root@192.168.1.1

开始安装软件包

cd /tmp/ssr-plus
opkg -i *.ipk

或者

opkg install *.ipk

 

等待软件安装完即可在OpenWrt的WEB后台菜单服务看到ShadowSocksR Plus+了

接下来只需要配置节点开启就可以科学上网了。
至于具体怎么使用ShadowSocksR Plus+请自行使用必应查找资料。

ps.由于网盘会删除资源,如果无法下载请在下方留言,我会更新下载链接。

 

ipk文件编译信息

Package: luci-app-ssr-plus
Version: 184-9
Depends: libc, coreutils, coreutils-base64, dns2socks, dnsmasq-full, ipset, ip-full, iptables-mod-tproxy, lua, libuci-lua, microsocks, pdnsd-alt, tcping, resolveip, shadowsocksr-libev-ssr-check, uclient-fetch, shadowsocks-libev-ss-local, shadowsocks-libev-ss-redir, shadowsocks-libev-ss-server, shadowsocksr-libev-ssr-local, shadowsocksr-libev-ssr-redir, shadowsocksr-libev-ssr-server, simple-obfs, curl, xray-core
Section: luci
Architecture: all
Installed-Size: 194208
Filename: luci-app-ssr-plus_184-9_all.ipk
Size: 194351
SHA256sum: 571d6ad8aad6fc910ff347442d7e0d4f70aa6fe743a63acf47e0a9ac042cb524
Description: SS/SSR/V2Ray/Trojan/NaiveProxy/Socks5/Tun LuCI interface

Package: luci-i18n-ssr-plus-zh-cn
Version: 184-9
Depends: libc, luci-app-ssr-plus
Section: luci
Architecture: all
Installed-Size: 6550
Filename: luci-i18n-ssr-plus-zh-cn_184-9_all.ipk
Size: 7419
SHA256sum: 3cdd7211d8a439c53d1e8b28dc85686ba67d104550802fd562e23327fd6adf96
Description: Translation for luci-app-ssr-plus – 简体中文 (Simplified Chinese)

Package: shadowsocksr-libev-ssr-check
Version: 2.5.6-9
Depends: libc, libev, libsodium, libopenssl1.1, libpthread, libpcre, libudns, zlib
License: GPL-3.0
Section: net
Architecture: x86_64
Installed-Size: 2351
Filename: shadowsocksr-libev-ssr-check_2.5.6-9_x86_64.ipk
Size: 3087
SHA256sum: a1f39f29623b24dd1dfcb7da094675f6bef5017642e140b959a829a8ce2932a8
Description: shadowsocksr-libev ssr-check

Package: shadowsocksr-libev-ssr-local
Version: 2.5.6-9
Depends: libc, libev, libsodium, libopenssl1.1, libpthread, libpcre, libudns, zlib
License: GPL-3.0
Section: net
Architecture: x86_64
Installed-Size: 61680
Filename: shadowsocksr-libev-ssr-local_2.5.6-9_x86_64.ipk
Size: 62567
SHA256sum: bd6d32874d7f4712361bc59f009ca6a7e89a0be28a03134802bbad26158abc54
Description: shadowsocksr-libev ssr-local

Package: shadowsocksr-libev-ssr-redir
Version: 2.5.6-9
Depends: libc, libev, libsodium, libopenssl1.1, libpthread, libpcre, libudns, zlib
License: GPL-3.0
Section: net
Architecture: x86_64
Installed-Size: 55617
Filename: shadowsocksr-libev-ssr-redir_2.5.6-9_x86_64.ipk
Size: 56445
SHA256sum: 888a2a65fb79ab010a0a643f80e104ae71c21330a674460389c043eb5d28836d
Description: shadowsocksr-libev ssr-redir

Package: shadowsocksr-libev-ssr-server
Version: 2.5.6-9
Depends: libc, libev, libsodium, libopenssl1.1, libpthread, libpcre, libudns, zlib
License: GPL-3.0
Section: net
Architecture: x86_64
Installed-Size: 65303
Filename: shadowsocksr-libev-ssr-server_2.5.6-9_x86_64.ipk
Size: 66155
SHA256sum: 653cce5d2a92864c1f8e963c7139f0650a66ec11a28d7ded372ab1fe0c167691
Description: shadowsocksr-libev ssr-server

Package: tcping
Version: 0.3-1
Depends: libc
License: GPL-2.0-only
Section: net
Architecture: x86_64
Installed-Size: 3564
Filename: tcping_0.3-1_x86_64.ipk
Size: 4285
SHA256sum: 89beebea19f03c69b1d9d9bb1f7372f5d37646306cd3c9c61064bda00664e015
Description: tcping measures the latency of a tcp-connection

Package: v2ray-core
Version: 4.43.0-1
Depends: libc, ca-bundle
License: MIT
Section: net
Architecture: x86_64
Installed-Size: 4872696
Filename: v2ray-core_4.43.0-1_x86_64.ipk
Size: 4874376
SHA256sum: ebf751a05e94b2206a4f558ac8998e28110bc20f4563baa429849ccad751be1e
Description: Project V is a set of network tools that help you to build your own computer network.
It secures your network connections and thus protects your privacy.

Package: v2ray-plugin
Version: 4.42.2-1
Depends: libc, ca-certificates
License: MIT
Section: net
Architecture: x86_64
Installed-Size: 3488458
Filename: v2ray-plugin_4.42.2-1_x86_64.ipk
Size: 3489888
SHA256sum: 4be1dc5e6a0c857a6521a5d9866837b26f84483b13a6a7e14a6042e140037424
Description: Yet another SIP003 plugin for shadowsocks, based on v2ray

Package: xray-core
Version: 1.4.5-1
Depends: libc, ca-bundle
License: MPL-2.0
Section: net
Architecture: x86_64
Installed-Size: 4880474
Filename: xray-core_1.4.5-1_x86_64.ipk
Size: 4882219
SHA256sum: 1351be6539e5658c1466c54a5a26dd1b6ef614888e4090a07270fab1b87267d8
Description: Xray, Penetrates Everything. It helps you to build your own computer network.
It secures your network connections and thus protects your privacy.

资源下载

资源名称:helloword

更新日期:2022-05-25 12:23:43

文件大小:13.7MB

下载地址:点击下载

窗外天空
关注公众号『窗外天空』

获取更多建站运营运维新知!
互联网创业、前沿技术......

赞(40) 打赏
文章名称:《OpenWrt离线安装ssr-plus(ShadowSocksR Plus+)科学上网插件》
文章链接:https://www.nixonli.com/23725.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。

评论 92

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    你好,想要mipsel_24kc架构,找了很久都没有找到,麻烦你了!edison99x@163.com

    大哥伟哥8个月前 (11-02)回复
    • 你好,mipsel_24kc架构编译文件已经添加了,请自行下载。

      nixon li8个月前 (11-02)回复
      • 收到,我试一下,太感谢你了!

        大哥伟哥8个月前 (11-02)回复
      • 你好方便加一下您的微信或QQ吗,安装时候遇到很多问题,还是提示缺乏好多依赖包

        大哥伟哥8个月前 (11-02)回复
        • 你把需要的依赖包贴一下,有时间我都编译打包一下。

          nixon li8个月前 (11-04)回复
          • 感谢您这位热心人士,我换了个路由器了,MIPS 74kc架构。不知您方便编译这个架构的ssr plus跟passwall吗?感谢!

            大哥伟哥8个月前 (11-06)
          • 你提供一下你路由器的型号,这样比较号编译。

            nixon li8个月前 (11-06)
          • 你好,我的路由是arris
            ac1750,配置是 QCA9558+QCA9880+QCA8337,128M(NAND)+256M,2.4,5G都有功放,,国内同方案路由器大麦DW33D和TP-link的wdr7500(V3,V4,V5

            大哥伟哥8个月前 (11-06)
  2. #2

    请问arm7的有嘛包含依赖的,谢谢老哥了

    aa8个月前 (11-05)回复
    • 最好是提供一下你的路由器型号吧,这样编译出来的不会有问题

      nixon li8个月前 (11-08)回复
  3. #3

    你好,我怎么找不到mipsel_24kc的下载链接

    Grizz8个月前 (11-13)回复
    • 找到了,多谢

      Grizz8个月前 (11-13)回复
  4. #4

    大佬,章鱼星球晶晨s912的依赖能编译一个吗?好不容易全网找到一个能满速的固件,就是ssr插件也没有,安装ssr缺少依赖。试了一下上面的2个没法用。

    章鱼星球7个月前 (11-27)回复
  5. #5

    你好,麻烦问一下您编译的mips_24kc文件里,没有看到v2ray_core和v2ray_plugin两个文件的编译后文件,麻烦请问可以编译一下吗?谢谢~

    Sunny7个月前 (12-05)回复
    • 已经编译了一个完整的包上传到城通网盘了,需要去下载.

      NixonLi7个月前 (12-05)回复
  6. #6

    非常感谢,X86的装上了,还没有条件测试,看起来应该可以吧,多谢!!

    lucktu7个月前 (12-20)回复
  7. #7

    你好,请问能给一下这个架构的吗ramips-rt305x-hg255d

    whx6个月前 (12-22)回复
  8. #8

    劳烦! arm7 netgrea R6300V2 , BCM4708 ,感恩!!!

    kimmy6个月前 (01-05)回复
  9. #9

    请问有aarch64_generic,也属于 armv8的架构吗?感谢

    学无涯5个月前 (02-09)回复
  10. #10

    只有libopenssl1.0 需要 libopenssl1.1 不会编译,大佬有ipk 安装包没

    mm5个月前 (02-12)回复
  11. #11

    你好~想要给古早的wndr4300(mips_24kc)发挥一下余热~能麻烦帮编译一下吗?

    kardson5个月前 (02-14)回复
  12. #12

    你好,我的K2p A2 有吗

    michael5个月前 (02-15)回复
  13. #13

    你好, ARMv7 Processor rev 1 (v7l) x 4, 需要用哪个版本的ssr? 麻烦了

    咚咚4个月前 (02-20)回复
  14. #14

    内核版本是3.10.108-aml-s805

    咚咚4个月前 (02-20)回复
  15. #15

    你好,打扰下,请问下X86_64版LEDE安装PLUS版,提示
    Multiple packages (libgcc1 and libgcc1) providing same name marked HOLD or PREFER. Using latest.
    Multiple packages (libgcc1 and libgcc1) providing same name marked HOLD or PREFER. Using latest.
    Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
    Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
    Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
    Unknown package 'luci-app-ssr-plus'.
    错误:
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for kmod-nf-tproxy found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for luci-app-ssr-plus found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package luci-app-ssr-plus.

    请问怎么解决?谢谢!

    Quan4个月前 (03-07)回复
  16. #16

    你好,提示:
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for kmod-nf-tproxy found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for luci-app-ssr-plus found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package luci-app-ssr-plus.
    LEDE X86_64版本

    Quan4个月前 (03-07)回复
  17. #17

    大哥您好,能给个网件R7800的包么,实在感激不尽

    1224175564个月前 (03-10)回复
  18. #18

    bin/opkg install –force-reinstall "/tmp/.filetransfer/luci-app-ssr-plus_178-6_all.ipk"

    No packages removed.
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-ssr-plus:
    * shadowsocksr-libev-alt
    * iptables-mod-tproxy
    * pdnsd-alt
    * libuci-lua
    * microsocks
    * dns2socks
    * shadowsocks-libev-ss-local
    * shadowsocksr-libev-ssr-local
    * shadowsocks-libev-ss-redir
    * simple-obfs
    * tcpping
    * resolveip
    * v2ray-plugin
    * v2ray
    * trojan
    * ipt2socks
    * redsocks2
    * kcptun-client
    * shadowsocksr-libev-server
    * opkg_install_cmd: Cannot install package luci-app-ssr-plus.
    Installing luci-app-ssr-plus (178-6) to root…
    玩客云的来个谢谢!

    神奇的袜子3个月前 (03-22)回复
  19. #19

    您好,请问有时间编译一个arm_cortex-a7或者arm_cortex-a7_neon-vfpv4架构的ipk吗?感激不尽

    没有linux3个月前 (03-28)回复
  20. #20

    你好!有时间能帮我编译华硕的n56u_b1的吗?现在的不兼容!感谢😊

    my3个月前 (04-04)回复
  21. #21

    opkg -i *.ipk命令在openwrt-koolshare-X86下跑不了,换opkg install *.ipk命令跑了

    卢本伟3个月前 (04-07)回复
  22. #22

    请问 tp-link wdr7500v2/Archer C7v1 可以用这个吗?期待大神回复。

    reeboky2个月前 (04-24)回复
    • 这个应该不行。架构不一样

      NixonLi2个月前 (04-24)回复
  23. #23

    Mipset城通资源失效

    d2个月前 (04-24)回复
    • ssr-plus 插件文件名为“ helloword”开头,使用第一个分享连接“城通网盘下载-密码[1816]”里面包含所有的安装包。

      NixonLi2个月前 (04-24)回复
  24. #24

    你好大佬,我路由器是斐讯K3能安装这个吗ssr-plus_mipsel_24kc.zip

    arthur2个月前 (05-05)回复
    • 不行

      NixonLi2个月前 (05-05)回复
    • 你可以使用“arm_cortex-a9”

      NixonLi2个月前 (05-05)回复
      • 感谢大佬回复,找了两天没找到支持XRAY的版本和XRAY核心

        arthur2个月前 (05-08)回复
  25. #25

    我的openwrt是商家卖路由器装好的,告诉我可以装ar71XX架构mips 24k的ipk,可以装这个吗?我装ssr-plus_mipsel_24kc.zip,提示我
    —————————
    错误
    —————————
    命令 'opkg install *.ipk'
    失败并返回255,错误消息
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for naiveproxy found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package naiveproxy.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-sslocal found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocks-rust-sslocal.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-ssserver found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocks-rust-ssserver.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-check found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-check.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-local found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-local.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-redir found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-redir.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-server found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-server.
    * pkg_hash_fetch_best_installation_candidate: Packages for simple-obfs-client found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package simple-obfs-client.
    * pkg_hash_fetch_best_installation_candidate: Packages for tcping found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package tcping.
    * pkg_hash_fetch_best_installation_candidate: Packages for trojan found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package trojan.
    * pkg_hash_fetch_best_installation_candidate: Packages for v2ray-core found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package v2ray-core.
    * pkg_hash_fetch_best_installation_candidate: Packages for v2ray-plugin found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package v2ray-plugin.
    * pkg_hash_fetch_best_installation_candidate: Packages for xray-core found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package xray-core.
    * pkg_hash_fetch_best_installation_candidate: Packages for xray-plugin found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package xray-plugin.。
    —————————
    确定 帮助(H)
    —————————

    lddddd2个月前 (05-18)回复
  26. #26

    glinet路由器1200,能否帮忙提供一下插件文件哦

    冲击波大侠1个月前 (05-21)回复
  27. #27

    glinet路由器,型号MT-1200,能否帮忙提供一下插件安装文件哦,21886138@qq.com

    冲击波大侠1个月前 (05-21)回复
    • 抱歉,我找不到这款路由器的信息,无法帮助到你。

      NixonLi1个月前 (05-21)回复
  28. #28

    小白请教一下,WNDR4300路由,是不是下载完整的mipsel_24kc包 上传到tmp目录,然后命令安装就是了。
    以往都是用的安装好的固件,谢谢

    长城长1个月前 (05-24)回复
    • 安装方式是的,但是好像WNDR4300路由的cpu架构不是mipsel_24kc,而是MIPS 74Kc

      NixonLi1个月前 (05-24)回复
      • 谢谢回复。好像架构就是24kc
        的。
        我昨天晚上找的24kc的v2ray,路由web软件管理界面安装成功了的。但界面不友好,不会配置。

        谢谢,找机会我试试看

        长城长1个月前 (05-24)回复
      • 麻烦编译个WNDR4300的吧,下载的你的mipsel_24kc安装错误。
        查了下架构是mips_24kc
        谢谢大佬

        长城长1个月前 (05-24)回复
      • 麻烦编译个WNDR4300的吧,下载的你的mipsel_24kc安装错误。
        查了下架构是mips_24kc
        谢谢大佬

        长城长1个月前 (05-25)回复
        • 软件包已经上传,请自行下载。

          NixonLi1个月前 (05-25)回复
          • 谢谢大佬,晚上回去安装试试。 谢谢

            长城长1个月前 (05-25)
          • 谢谢大佬,我放弃了,不折腾了。 谢谢你,我开始和i把HELLOWORLD文件夹所有的文件上传到tmp文件夹中用这个命令安装结果出错
            opkg install *.ipk

            又尝试继续把base文件夹中的文件上传上去安装,继续出错
            最后准备把所有文件都上传上去的时候才发现变砖了。

            还好,重新救了活来。

            谢谢,不折腾了,手机和电脑上装软件算了

            长城长1个月前 (05-25)
  29. #29

    好人帮忙弄一个mips 74kc版本的好吗?谢谢。

    jullian1个月前 (05-24)回复
    • 我新买的路由器是GL.iNet AR750S。空了帮我倒腾倒腾吧。

      jullian1个月前 (05-24)回复
    • 我的邮箱
      julian2341@163.com

      jullian1个月前 (05-26)回复
    • 看到mips_24kc的版本了,和mipsel_24kc原来是不同的啊。我试试再说。

      jullian1个月前 (05-28)回复
    • 装了mips_24kc版本,安装过程中luci-app-ssr-plus提示iptables-mod-tproxy和libuci-lua找不到,所以软件没法运行。

      jullian1个月前 (05-28)回复
      • 找到对应的软件包安装上就可以了。

        NixonLi1个月前 (05-28)回复
    • 网上找了相关依赖文件,可是仍没法运行。提示我luci.cbi 没找到。

      jullian1个月前 (05-28)回复
      • 你最好是贴上你安装时的错误提示才能更好的帮助你。

        NixonLi1个月前 (05-28)回复
        • 安装好了,可没法运行。

          jullian1个月前 (05-28)回复
          • 我的WNDR4300 折腾半天装上后也是现实 shadowsocksr plus 未运行。 命令行启动都不行,这玩意太复杂

            长城长1个月前 (06-01)
    • 终于会了,装好passwall就能用了

      jullian1个月前 (05-28)回复
    • 装好以后软件包是看到了,节点也配置好了,但始终没法运行。重启这个服务都不行。是不是mips_24kc的所有软件都要装一遍呢?

      jullian1个月前 (05-28)回复
      • 查看一下运行日志看看是哪出问题了。

        NixonLi1个月前 (05-28)回复
        • 好像是因为官网固件的问题。官方固件kernel版本是4.14.241。所以我把网上找到(也许非本版本适配)的依赖ipk文件就算装上去,这个软件还是不兼容,没法用。

          jullian1个月前 (05-28)回复
        • 我刷回固件,再装了一遍。打开app显示英文module luci.cbi没找到。

          jullian1个月前 (05-28)回复
          • 现在只好放弃了

            julian23411个月前 (05-30)
          • 告诉我路由器型号,给你编译个固件吧

            NixonLi1个月前 (05-30)
          • 我的路由器是GL.iNet AR750S

            jullian1个月前 (05-31)
          • 使用mips_24kc架构

            NixonLi1个月前 (05-31)
        • 更新了luci luci-base luci-compat三个模块,终于能进app了。可设置好节点任然无法运行。

          jullian1个月前 (05-28)回复
  30. #30

    我还有一个路由器netgear的wndr3800。芯片是mips_24kc,用这里的mipsel 24_kc也能用。两个芯片是一回事儿吗?

    jullian1个月前 (05-24)回复
    • 应该是不一样的。

      NixonLi1个月前 (05-24)回复
      • 哈哈,装了一个别人编译的open wrt版本,然后就给我装了用上了。

        jullian1个月前 (05-24)回复
  31. #31

    您好,GL.inet路由器 ,型号是SFT1200,麻烦帮忙提供一下插件文件哦,SSR和CLASH,万分感谢,邮箱:21886138@qq.com

    dy95111个月前 (05-24)回复
  32. #32

    大佬,编译一个GL.iNet AR750的好吗?mips_24kc架构的,谢谢!

    Jack1个月前 (05-28)回复
    • 下载连接里已经包含了mips_24kc,自己去看看

      NixonLi1个月前 (05-28)回复
  33. #33

    您好,我是GL.inet路由器 的XE300C4,麻烦帮忙提供一下插件文件哦,SSR和CLASH,万分感谢,邮箱:1238634@qq.com

    James1个月前 (05-30)回复
  34. #34

    root@GL-XE300:/tmp/ssr-plus# opkg install *.ipk
    Installing luci-app-ssr-plus (184-9) to root…
    Installing luci-i18n-ssr-plus-zh-cn (184-9) to root…
    Installing luci-app-ssr-plus (184-9) to root…
    Unknown package 'naiveproxy'.
    Unknown package 'shadowsocks-rust-sslocal'.
    Unknown package 'shadowsocks-rust-ssserver'.
    Unknown package 'shadowsocksr-libev-ssr-check'.
    Unknown package 'shadowsocksr-libev-ssr-local'.
    Unknown package 'shadowsocksr-libev-ssr-redir'.
    Unknown package 'shadowsocksr-libev-ssr-server'.
    Unknown package 'simple-obfs-client'.
    Unknown package 'tcping'.
    Unknown package 'trojan'.
    Unknown package 'v2ray-core'.
    Unknown package 'v2ray-plugin'.
    Unknown package 'xray-core'.
    Unknown package 'xray-plugin'.
    Configuring luci-app-ssr-plus.
    Configuring luci-i18n-ssr-plus-zh-cn.
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for tcping found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for tcping found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-check found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-check found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for naiveproxy found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for naiveproxy found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-sslocal found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-sslocal found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-ssserver found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-ssserver found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-local found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-local found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-redir found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-redir found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-server found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-server found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for simple-obfs found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for simple-obfs found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for trojan found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for trojan found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for v2ray-plugin found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for v2ray-plugin found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for xray-core found, but incompatible with the architectures configured
    * pkg_hash_fetch_best_installation_candidate: Packages for xray-core found, but incompatible with the architectures configured
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-ssr-plus:
    * coreutils
    * coreutils-base64
    * dns2socks
    * iptables-mod-tproxy
    * libuci-lua
    * microsocks
    * pdnsd-alt
    * tcping
    * shadowsocksr-libev-ssr-check
    * kcptun-client
    * naiveproxy
    * ipt2socks
    * redsocks2
    * shadowsocks-libev-ss-local
    * shadowsocks-libev-ss-redir
    * shadowsocks-libev-ss-server
    * shadowsocks-rust-sslocal
    * shadowsocks-rust-ssserver
    * shadowsocksr-libev-ssr-local
    * shadowsocksr-libev-ssr-redir
    * shadowsocksr-libev-ssr-server
    * simple-obfs
    * trojan
    * v2ray-plugin
    * xray-core
    * opkg_install_cmd: Cannot install package luci-app-ssr-plus.
    * resolve_conffiles: Existing conffile /etc/config/shadowsocksr is different from the conffile in the new package. The new conffile will be placed at /etc/config/shadowsocksr-opkg.
    * pkg_hash_fetch_best_installation_candidate: Packages for naiveproxy found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package naiveproxy.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-sslocal found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocks-rust-sslocal.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocks-rust-ssserver found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocks-rust-ssserver.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-check found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-check.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-local found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-local.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-redir found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-redir.
    * pkg_hash_fetch_best_installation_candidate: Packages for shadowsocksr-libev-ssr-server found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package shadowsocksr-libev-ssr-server.
    * pkg_hash_fetch_best_installation_candidate: Packages for simple-obfs-client found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package simple-obfs-client.
    * pkg_hash_fetch_best_installation_candidate: Packages for tcping found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package tcping.
    * pkg_hash_fetch_best_installation_candidate: Packages for trojan found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package trojan.
    * pkg_hash_fetch_best_installation_candidate: Packages for v2ray-core found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package v2ray-core.
    * pkg_hash_fetch_best_installation_candidate: Packages for v2ray-plugin found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package v2ray-plugin.
    * pkg_hash_fetch_best_installation_candidate: Packages for xray-core found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package xray-core.
    * pkg_hash_fetch_best_installation_candidate: Packages for xray-plugin found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package xray-plugin.
    root@GL-XE300:/tmp/ssr-plus#

    dongchun1个月前 (05-30)回复
  35. #35

    网上找了个软件包源,装好passwall就能用了。

    jullian1个月前 (05-31)回复
  36. #36

    赛扬的软路由可以装X86架构吗

    Maverick1个月前 (05-31)回复
    • 可以

      NixonLi1个月前 (05-31)回复
      • 麻烦您再请教下:X86的zip压缩包里面有很多ipk文件,是需要逐个安装吗。另外还有四个不同后缀的packages文件,这四个文件怎么处理呢!谢谢啦

        Maverick4周前 (06-05)回复
      • 用opkg install *.ipk安装后,提示如下,请问现在是成功了吗?
        这个Not downgrading package 提示是什么意思呢,谢谢啦

        Maverick4周前 (06-05)回复
  37. #37

    你好,可以帮忙编译Buffalo WZR-HP-AG300H的吗?谢谢!

    bin53451个月前 (06-03)回复
  38. #38

    大佬,你好 我有个mikrotik的RB450g cpu是AR7161 刷了官方的包也能用了。但是插架装不上去。能指导一下吗

    admin3周前 (06-14)回复
  39. #39

    你好
    路由器型号 gl ax1800 GL-AX1800
    架构 ARMv7 arm_cortex-a7 armv7l
    Linux version 4.4.60 (glinet@glinet) (gcc version 5.5.0 (OpenWrt GCC 5.5.0 r16273+113-378769b555) )

    ostaer-1922周前 (06-19)回复

觉得文章有用就打赏一下文章作者

非常感谢你的打赏,我们将继续给力更多优质内容,让我们一起创建更加美好的网络世界!

支付宝扫一扫打赏

微信扫一扫打赏